Delay In Data Processing

Incident Report for Fleetpin

Resolved

This incident has now been resolved.
Posted Feb 12, 2026 - 21:48 NZDT

Monitoring

We have identified a partial connectivity issue outside of our control related to the issues experienced yesterday. This has resulted in a delay in processing data, which has since caught up, with the exception of reports. We are continuing to monitor the situation and will provide an update once it has been resolved.
Posted Feb 12, 2026 - 16:30 NZDT
This incident affected: Fleetpin Application (Report Services).