Temporary GPS Performance Anomalies

Incident Report for Fleetpin

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 08:11 NZDT

Monitoring

Due to an unusually strong solar flare event that began at approximately 8:30 a.m. today, some customers may notice temporary anomalies in GPS device performance.

Solar flares and associated space-weather events can affect satellite signals globally. These impacts are outside the control of Fleetpin and all satellite-based navigation providers.

Current space-weather forecasts indicate that the strongest effects are expected to ease later today, with conditions continuing to return to normal through tonight and into tomorrow as solar activity subsides.

We are actively monitoring system performance and appreciate your understanding.
Posted Jan 20, 2026 - 12:29 NZDT
This incident affected: Fleetpin Application (Live Tracking Services).