Report Data Delay

Incident Report for Fleetpin

Resolved

This issue has now been resolved and all report data is now up to date.
Posted Feb 18, 2026 - 10:08 NZDT

Monitoring

The delays have mostly caught up now and we are continuing to monitor the situation. We will provide an update once it has been resolved.
Posted Feb 17, 2026 - 18:43 NZDT

Identified

We have identified the cause of the reporting delay and are actively working to bring that data back up to date.
Posted Feb 17, 2026 - 15:29 NZDT

Investigating

We are currently investigating an issue causing a delay in today's report data.
Posted Feb 17, 2026 - 12:10 NZDT
This incident affected: Fleetpin Application (Report Services).