Reporting Delay

Incident Report for Fleetpin

Resolved

All report data is now caught up. Thanks again for your patience while we worked on resolving this.
Posted Dec 05, 2025 - 11:53 NZDT

Update

Data is still currently catching up and we expect this to be resolved this morning. Thank you for your patience.
Posted Dec 05, 2025 - 11:03 NZDT

Monitoring

Data is still currently catching up and we expect this to be resolved this morning. Thank you for your patience.
Posted Dec 05, 2025 - 10:33 NZDT

Identified

We have identified a delay in reporting where report data prior to 8:40am may be delayed. We are working on getting this data up to date, and expect this to be resolved in the next 2-3 hours. Thank you for your patience while this catches up.
Posted Dec 05, 2025 - 09:14 NZDT
This incident affected: Fleetpin Application (Report Services).