App Loading Issue

Incident Report for Fleetpin

Resolved

This issue has now been resolved.
Posted Feb 11, 2026 - 15:09 NZDT

Monitoring

AWS has confirmed that this issue has mostly been resolved. We will continue monitoring this from our side.
Posted Feb 11, 2026 - 11:38 NZDT

Identified

We have now identified this issue is caused by our cloud provider AWS. This is a global issue outside of our control, however we have been informed that they are working on a fix. We will continue to monitor this and provide updates when possible.
Posted Feb 11, 2026 - 10:25 NZDT

Investigating

We are currently experiencing intermittent issues with the Fleetpin app being unable to load. We are investigating our systems as well as upstream providers. More details will be provided once the problem has been identified.
Posted Feb 11, 2026 - 10:14 NZDT
This incident affected: Fleetpin Application (Web & Mobile Applications).